<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders | WarwickshireWorld</title><meta name="description" content="The unemployment rate in Coventry and Warwickshire has dropped to 4.3 per cent according to the latest figures, with more than 160,000 people in work in October compared to September across the country"><link rel="canonical" href="https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069"><link rel="preload" href="/fonts/merriweather-700.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.warwickshireworld.com/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.warwickshireworld.com"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#222"><meta name="category" content="Business"><meta name="sitename" content="WarwickshireWorld"><meta name="page path" content="/business"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1760"><meta property="og:image:height" content="1174"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders"><meta property="og:url" content="https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069"><meta property="og:type" content="article"><meta property="og:article:author" content="News Reporter"><meta property="og:description" content="The unemployment rate in Coventry and Warwickshire has dropped to 4.3 per cent according to the latest figures, with more than 160,000 people in work in October compared to September across the country"><meta name="parsely-post-id" content="O-134888132"><meta property="article:modified_time" content="2021-11-17T12:22:09.000Z"><meta property="fb:app_id" content="876060363295723"><meta property="fb:pages" content="108512908137815"><style amp-runtime i-amphtml-version="012111060251003">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><script async custom-element="amp-timeago" src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>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</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"WarwickshireWorld","url":"https://www.warwickshireworld.com","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/WwickshireWorld","https://www.facebook.com/WarwickshireWorld"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069"},"headline":"'Robust' Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders","datePublished":"2021-11-17T12:22:00.000Z","dateModified":"2021-11-17T12:22:09.000Z","description":"The unemployment rate in Coventry and Warwickshire has dropped to 4.3 per cent according to the latest figures, with more than 160,000 people in work in October compared to September across the country","keywords":["business","news","kenilworth","nuneaton","leamington spa","rugby","stratford-on-avon","warwick","north warwickshire","coventry","warwickshire","government"],"thumbnailUrl":"https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?width=2048\u0026enable=upscale","articleSection":"Business","articleBody":"Business leaders in Coventry  and Warwickshire say the jobs market has defied predictions of a dramatic rise in unemployment as the furlough scheme came to an end. The unemployment rate has dropped to 4.3 per cent according to the latest figures, with more than 160,000 people in work in October compared to September across the country. Sean Rose, head of policy at the Coventry and Warwickshire Chamber of Commerce, said the labour market had proved to be robust and that, in itself, was causing a different headache for businesses in the region. He said: “The end of furlough was forecast to bring a big rise in unemployment but the latest figures don’t show that. “In fact, what businesses across Coventry and Warwickshire are telling us is that they are still struggling to recruit. They desperately need people to be able to grow but there just aren’t the skills available. “It is one of the reasons that our economy hasn’t yet been able to return to pre-pandemic levels. It’s an issue that comes up time and again and the Government needs to work with businesses across each sector to find solutions that can ease the problem in the short, medium and long term.” Suren Thiru, head of economics at the British Chambers of Commerce said: “The marked rise in payroll employment suggests that the end of furlough had little effect on the UK jobs market in October, as demand for labour continued to surge. “Record job vacancies suggest that the chronic staff shortages encountered by businesses are intensifying and this could derail the recovery by forcing firms into a more long-lasting decline in their operating capacity. “Although earnings growth remains elevated, achieving wage increases over a sustained period is likely to prove challenging without a marked improvement in productivity and an easing of the cost pressures faced by firms. “Despite the success of furlough, the likely squeeze on hiring intentions from next year’s national insurance hike and more sluggish growth could mean that labour market conditions start to weaken over the medium term. “More significant support is needed to help firms access the skills they need when they can’t recruit locally, including supporting the hardest hit sectors through expansion of the Shortage Occupation List.”","url":"https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069","publisher":{"@type":"Organization","name":"WarwickshireWorld","url":"https://www.warwickshireworld.com","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"WarwickshireWorld","productID":"warwickshireworld.com:showcase"},"author":{"@type":"Person","name":"News Reporter"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Business","item":"https://www.warwickshireworld.com/business"}]}</script><link rel="amphtml" href="https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069?amp"></head><body> <div class="sc-iYUSvU iTYYqa sc-fHlXLc kCpsaN"><div id="header" class="sc-gisBJw cxhagn"><div class="sc-kjoXOD ibOLgC"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-TOsTZ jHXpdE"><button aria-label="Open full menu" class="sc-kgAjT kvqfbM">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-hmzhuo hRZosZ"><a target="_self" href="/" aria-label="Back to homepage" class="sc-kvZOFW kNdIFk"> <svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0" y="0" viewBox="0 0 878 88" xml:space="preserve"><defs><path id="SVGID_1_" d="M13.5 12h68.4v68.3H13.5z" /></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_" overflow="visible" /></clipPath><path class="st0" d="M23.6 71c-.2-.2-.5-.4-.7-.7-3.7-3.7-3.7-9.6 0-13.2 3.7-3.7 9.6-3.7 13.3 0l.1-.1c6.1 6.1 16.1 6.1 22.2 0 6.1-6.1 6.1-16.1 0-22.2l13.4-13.3c13.5 13.5 13.5 35.4 0 48.9-13.4 13.1-34.8 13.4-48.3.6" /><path d="M71.8 21.4c.2.2.5.4.7.7 3.7 3.7 3.7 9.6 0 13.2-3.7 3.7-9.6 3.7-13.2 0l-.1.1c-6.1-6.1-16.1-6.1-22.2 0-6.1 6.1-6.1 16.1 0 22.2L23.6 71c-13.5-13.5-13.5-35.4 0-48.9 13.3-13.3 34.6-13.5 48.2-.7" clip-path="url(#SVGID_2_)" fill="red" /><path class="st0" d="M30.2 55c5.2 0 9.4 4.2 9.4 9.4s-4.2 9.4-9.4 9.4-9.4-4.2-9.4-9.4S25 55 30.2 55" /><g><path d="M685.8 44.1c0-3.6.9-11.5 8.9-11.5 7.3 0 8.1 7.8 8.3 11.5h-17.2zm8.3-23.7c-16.9 0-25.7 13.9-25.7 30.9 0 10.6 4 30.5 25.7 30.5 11.2 0 18.4-4 23.4-15.1L703 61.6c-1.2 2.7-3.1 7.1-8.6 7.1-8.5 0-8.5-8.8-8.5-12.6h34v-4.7c-.1-21.8-11.4-31-25.8-31m-61.2 60H650v-37c2.8-4.1 7.1-6.5 12.4-6.5 3 0 4.5.4 5.5.9V21.3c-1-.2-2.1-.3-3.1-.3-3.6 0-11.3 2.7-14.7 10.1h-.1v-9.4h-17.1v58.7zm-27-63.6H623v-12h-17.1v12zm0 63.6H623V21.7h-17.1v58.7zm-58.6 0h17.1V41.3c3.9-3.9 6.1-5.9 9.2-5.9 5.3 0 5.3 6.4 5.3 10.8v34.3H596V38.9c0-6.9 0-18.6-13.5-18.6-7.5 0-11.9 3.8-18 9.2V4.8h-17.1v75.6zm-7.2-46c-1.7-4.9-5-14-21.7-14-3.6 0-22.3 0-22.3 18.9 0 9.9 5.7 14.2 12 16.2l9.8 2.9c4.5 1.4 5.7 2 5.7 5.5 0 2.7-2.3 5.2-6.2 5.2-4 0-7.3-2.7-8-6.9l-14.5 4.5c1.5 3.6 4.6 15.1 22.6 15.1 9.2 0 23.2-2.7 23.2-19.7 0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8c-5.1-1.5-9-2.2-9-5.5 0-2.7 1.5-4.8 5.8-4.8 5.1 0 6.1 2.6 7.6 6.5l14.1-4.7zm-98.6 46h17.1V51.7h.2L474 80.4h20.3l-18.9-30.9 17.4-27.7h-19.3l-14.6 25.7h-.2V4.8h-17.1v75.6zm-6.7-42.1c-.7-6.6-6.1-17.9-21.8-17.9-17.7 0-24.9 14.4-24.9 30.8 0 15.8 7.2 30.6 24.9 30.6 17.8 0 21.1-12.6 22.8-19l-15-3.7c-.5 4.8-2.2 9.6-7.3 9.6-7.5 0-8-8.2-8-18.1 0-9.4 0-18 7.8-18 4.7 0 6.6 5 7.1 9.6l14.4-3.9zm-70.7-21.5h17.1v-12h-17.1v12zm0 63.6h17.1V21.7h-17.1v58.7zm-77.1 0h21.4l4.2-22.2c1.4-7 2.7-16 2.8-19.2h.9c.2 3.2 1.1 10.2 3.3 20.2l4.6 21.1h21.4l14.3-58.7h-16.5l-5.5 26.7c-1 4.8-1.8 9.2-2.3 14.3h-.9c-.3-3.6-1.5-9.6-2.1-12.9l-5.7-28h-21.1L300.7 47c-.9 4.2-2 13.5-2.3 15.7h-1c-.3-2.1-1.2-9.1-2.1-12.9l-6.2-28h-18L287 80.4zm-53.1 0H251v-37c2.8-4.1 7.1-6.5 12.4-6.5 3 0 4.5.4 5.5.9V21.3c-1-.2-2.1-.3-3.1-.3-3.6 0-11.3 2.7-14.7 10.1h-.1v-9.4h-17.1v58.7zm-35.4-12.7c-3.2 0-5.5-2.3-5.5-5.7 0-4.9 3.4-7.9 8.6-7.9 1.7 0 3.9.2 5.9.4V63c-2.2 2-5.2 4.7-9 4.7m25.9-22.1c0-14.8-4.9-25.2-22.7-25.2-18.7 0-22.6 12.7-23.4 15.5l15.2 4.7c.6-3.8 2.5-7.9 7.5-7.9 5.4 0 6.7 3.3 6.7 9v1.8c-1.8-.2-4.3-.4-6.5-.4-12.9 0-24.6 6.4-24.6 21 0 7 3.5 17.7 15.6 17.7 6.5 0 11.7-5.1 15.4-9h.3c0 2.1.3 5.1.4 7.6h16.5c-.3-2.7-.4-6.8-.4-10.3V45.6zm-123 34.8h22.2l5.7-37.3c.7-4.6 1.9-14.2 2.1-17.8h1c.4 5.5.9 10.9 1.7 15.8l6.9 39.3h22.4l13.8-69.3h-16.6l-5.5 32.2c-1.1 6.1-1.9 16.2-2.5 22.9h-.9c-.2-5.7-1.5-15.7-2.8-23.6l-5.6-31.4h-22.4L115.2 47c-.8 5.2-1.5 10.3-1.8 19.2h-.9c-.5-7.2-1.8-18-2.8-23.9l-5.5-31.1H86.7l14.7 69.2zM861.8 71.2c0 .3-3.2 6.1-9.3 6.1-8.1 0-9.2-10.3-9.2-15.7 0-6.5 2-14.7 9.2-14.7 4.3 0 7 2.6 9.4 6.2v18.1zm3.3-38.4h-3.4v16.6h-.1c-2.2-3.1-4.9-5.8-10-5.8-10.1 0-12 11.1-12 18.7 0 10.1 4.2 18.5 12.5 18.5 4.2 0 7.3-2.6 9.5-5.8h.1v5h3.4V32.8zM830.4 80h3.3V32.8h-3.3V80zm-19.2 0h3.3V54.8c3.9-5.4 5.7-6.7 11.3-7V44c-5.5.1-7.3 2.2-11.3 6.7v-6.5h-3.3V80zm-33.3-17.7c0 9 3.9 18.4 13.7 18.4s13.7-9.4 13.7-18.4c0-7.2-2.5-18.7-13.7-18.7-11.3 0-13.7 11.5-13.7 18.7m3.5-.8c0-7.3 2.8-14.8 10.2-14.8 7.4 0 10.2 7.5 10.2 14.8 0 10.6-3.9 16.1-10.2 16.1-6.2 0-10.2-5.4-10.2-16.1m-53.6-24.8L738.3 80h4.7l8.8-38.4h.1L761 80h4.6l10.6-43.3h-3.6l-9.1 38.4h-.1l-9.2-38.4h-4.8l-8.8 38.4h-.1l-8.8-38.4h-3.9z" /></g></svg> </a><span class="sc-frDJqD jluime warwickshireworld">News you can trust since </span><a href="/news/weather" class="sc-fBuWsC iUVrdL"><amp-list width="auto" height="30px" layout="fixed-height" src="/internal-api/weather" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:30px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><span class="sc-fMiknA elhvkK">{{ date }}</span><span class="sc-dVhcbM jNNGpr">{{hour}}</span><span class="sc-eqIVtm eVZGPb">{{temperature}}°C</span><span class="sc-caSCKo NnmeG {{weatherIcon}}"></span><span class="sc-fAjcbJ jaylbI approx"> ≅ </span></template></amp-list></a></div><div class="sc-cHGsZl cpKBFa"><div class="sc-gGBfsJ dQaaKO"><div class="sc-bbmXgH fXyjKF search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kgAjT sc-cJSrbW bLdVYe search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-fYxtnH VpqPN"><div class="sc-csuQGl rvcrg"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="header" aria-label="Share by email" data-param-subject="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="876060363295723" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="header" aria-label="Share to Twitter" data-param-text="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN jXTCQq"><div id="article-next-menu" class="sc-brqgnP iIWRQZ"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Check out these bargains: PoundToy has toys for 1p in pre Black Friday sale - plus buy 2 get 1 free on everything" href="https://www.warwickshireworld.com/business/consumer/check-out-these-bargains-poundtoy-has-toys-for-1p-in-pre-black-friday-sale-plus-buy-2-get-1-free-on-everything-3452300?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Check out these bargains: PoundToy has toys for 1p in pre Black Friday sale - plus buy 2 get 1 free on everything" href="https://www.warwickshireworld.com/business/consumer/check-out-these-bargains-poundtoy-has-toys-for-1p-in-pre-black-friday-sale-plus-buy-2-get-1-free-on-everything-3452300?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Check out these bargains: PoundToy has toys for 1p in pre Black Friday sale - plus buy 2 get 1 free on everything</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Creative Warwick duo see their characters &#x27;come to life&#x27; on the streets of London" href="https://www.warwickshireworld.com/business/creative-warwick-duo-see-their-characters-come-to-life-on-the-streets-of-london-3460591?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Creative Warwick duo see their characters &#x27;come to life&#x27; on the streets of London" href="https://www.warwickshireworld.com/business/creative-warwick-duo-see-their-characters-come-to-life-on-the-streets-of-london-3460591?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Creative Warwick duo see their characters &#x27;come to life&#x27; on the streets of London</p></a></li></ul></div><ul class="sc-hMqMXs eaQLBp navbar"><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-iAyFgw sc-hSdWYo dYHOcy active">News</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/health/coronavirus" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus">Coronavirus</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-kEYyzF kepOtw list-item active"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="https://www.nationalworld.com/" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="NationalWorld">NationalWorld</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football" href="/sport/football" class="sc-iAyFgw sc-hSdWYo dYHOcy">Football</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-iAyFgw sc-hSdWYo dYHOcy">Sport</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-iAyFgw sc-hSdWYo dYHOcy">What&#x27;s On</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Home &amp; Lifestyle" href="/lifestyle" class="sc-iAyFgw sc-hSdWYo dYHOcy">Home &amp; Lifestyle</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Your Warwickshire" href="/your-warwickshire" class="sc-iAyFgw sc-hSdWYo dYHOcy">Your Warwickshire</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/coventry" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coventry">Coventry</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/kenilworth" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Kenilworth">Kenilworth</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/leamington-spa" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Leamington Spa">Leamington Spa</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/north-warwickshire" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="North Warwickshire">North Warwickshire</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/nuneaton" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Nuneaton">Nuneaton</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/rugby" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Rugby">Rugby</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/stratford-on-avon" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Stratford on Avon">Stratford on Avon</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL irNwvX submenu-items" href="/your-warwickshire/warwick" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Warwick">Warwick</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Recommended" href="/recommended" class="sc-iAyFgw sc-hSdWYo dYHOcy">Recommended</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-iAyFgw sc-hSdWYo dYHOcy">Public Notices</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="https://www.jpimedialocal.co.uk/?ref=WWLD&amp;utm_source=warwickshire-world&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo dYHOcy">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-sdtwF uXGWK"><article class="sc-idjmjb kFbFwV"><div class="sc-dPPMrM efMWNg"><div class="sc-fdQOMr hVtapk" id="topBanner"></div></div><div class="sc-fdQOMr hVtapk" id="nativeBanner"></div><div class="sc-fdQOMr hVtapk" id="adSlotWallpaper"></div><div class="sc-fdQOMr hVtapk" id="adSlotSeedTag"></div><div class="sc-evWYkj mhOrM"><div id="content-wrapper" class="sc-bFADNz bueBde"><nav class="sc-bHwgHz sc-krDsej ifRDyT"><a href="/business">Business</a></nav><h1 class="sc-eMigcr ihezDY">&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders</h1><h2 class="sc-jVODtj dEwlwh">The unemployment rate in Coventry and Warwickshire has dropped to 4.3 per cent according to the latest figures, with more than 160,000 people in work in October compared to September across the country</h2><div class="sc-bmyXtO darZld sc-chbbiW ihlkVY article-meta"><div class="sc-jtggT iedqFq"><div class="sc-LKuAh kcEDKE"><a href="#"><span>By</span> News Reporter</a></div><div class="sc-jKVCRD lclZI">Wednesday, 17th November 2021, 12:22 pm</div><div class="sc-jKVCRD lclZI">Updated <amp-timeago layout="fixed-height" height="20" datetime="2021-11-17T12:22:09.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Wednesday, 17th November 2021, 12:22 pm</amp-timeago></div></div><div class="sc-csuQGl rvcrg"><amp-social-share type="email" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="876060363295723" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-BngTV pyzKI article-content"><div class="sc-dyGzUR ljrbzc"><div><figure class="sc-bdVaJa cnOAVY hero-image hero-media"><amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?width=640&amp;enable=upscale" alt="Sean Rose, head of policy at the Coventry and Warwickshire Chamber of Commerce, said the labour market had proved to be robust and that, in itself, was causing a different headache for businesses in the region." height="1174" width="1760" srcset="https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?&amp;width=320 320w, https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?&amp;width=640 640w, https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNzQiIHdpZHRoPSIxNzYwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Sean Rose, head of policy at the Coventry and Warwickshire Chamber of Commerce, said the labour market had proved to be robust and that, in itself, was causing a different headache for businesses in the region." fallback layout="responsive" height="1174" width="1760" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.7045%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH jmrfIy">Sean Rose, head of policy at the Coventry and Warwickshire Chamber of Commerce, said the labour market had proved to be robust and that, in itself, was causing a different headache for businesses in the region.</figcaption></div></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>Business leaders in <a href="/topic/coventry" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/coventry">Coventry</a> and Warwickshire say the jobs market has defied predictions of a dramatic rise in unemployment as the furlough scheme came to an end.</p></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>The unemployment rate has dropped to 4.3 per cent according to the latest figures, with more than 160,000 people in work in October compared to September across the country.</p></div><div id class="sc-cooIXK dxDAGT polar-placeholder polar-mobile"></div><div class="OUTBRAIN" data-src="https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-widget-id="AR_2"></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>Sean Rose, head of policy at the Coventry and Warwickshire Chamber of Commerce, said the labour market had proved to be robust and that, in itself, was causing a different headache for businesses in the region.</p></div><div id="adSlotTead" class="sc-kxynE irzEyk"></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>He said: “The end of furlough was forecast to bring a big rise in unemployment but the latest figures don’t show that.</p></div><div class="sc-cqpYsc knLkzb"></div><div class="sc-dUjcNx kVShxn"><div class="sc-krvtoX idQmTq"><div id="articleMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx kVShxn"><div class="sc-krvtoX idQmTq"><div id="articleMPU1-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>“In fact, what businesses across Coventry and Warwickshire are telling us is that they are still struggling to recruit. They desperately need people to be able to grow but there just aren’t the skills available.</p></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>“It is one of the reasons that our economy hasn’t yet been able to return to pre-pandemic levels. It’s an issue that comes up time and again and the Government needs to work with businesses across each sector to find solutions that can ease the problem in the short, medium and long term.”</p></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>Suren Thiru, head of economics at the British Chambers of Commerce said: “The marked rise in payroll employment suggests that the end of furlough had little effect on the UK jobs market in October, as demand for labour continued to surge.</p></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>“Record job vacancies suggest that the chronic staff shortages encountered by businesses are intensifying and this could derail the recovery by forcing firms into a more long-lasting decline in their operating capacity.</p></div><div class="sc-cqpYsc knLkzb"></div><div class="sc-dUjcNx kVShxn"><div class="sc-krvtoX idQmTq"><div id="articleMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx kVShxn"><div class="sc-krvtoX idQmTq"><div id="articleMPU2-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>“Although earnings growth remains elevated, achieving wage increases over a sustained period is likely to prove challenging without a marked improvement in productivity and an easing of the cost pressures faced by firms.</p></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>“Despite the success of furlough, the likely squeeze on hiring intentions from next year’s national insurance hike and more sluggish growth could mean that labour market conditions start to weaken over the medium term.</p></div><div class="sc-hwwEjo sc-kPVwWT qiSuv markup"><p>“More significant support is needed to help firms access the skills they need when they can’t recruit locally, including supporting the hardest hit sectors through expansion of the Shortage Occupation List.”</p></div></div><div class="sc-drMfKT diqJJa piano-article-bottom"></div><div class="sc-fcdeBU cnhIol"><span class="article-tag"><a href="/topic/coventry">Coventry</a><a href="/topic/warwickshire">Warwickshire</a><a href="/topic/government">Government</a></span></div><div class="sc-csuQGl rvcrg sc-jhAzac jfBTCh social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="876060363295723" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3461069" data-vars-titleclick="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-urlclick="/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="&#x27;Robust&#x27; Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069" data-widget-id="AR_1"></div></div><aside class="sc-hcnlBt gReQkk sidebar sc-hkbPbT ifaijv"><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><img src="/img/most-popular-icon.png" height="15px" class="sc-fQkuQJ ejkHUJ"><h3 class="sc-iHhHRJ iuzmHE">Most Popular</h3><div data-target="/internal-api/html/trending?section=Business&amp;start=0&amp;limit=5&amp;truncateTitleSize=60&amp;requestingDomain=warwickshireworld.com&amp;domain=warwickshireworld.com" class="sc-bJHhxl buEIZz"><ul><li>
<a target="_top" class="" title="Creative Warwick duo see their characters 'come to life' on the streets of London" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.warwickshireworld.com/business/creative-warwick-duo-see-their-characters-come-to-life-on-the-streets-of-london-3460591?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTM0ODgwOTAw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Creative Warwick duo see their characters 'come to life' on the streets of London" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Creative Warwick duo see their characters 'come to life' on the streets of London" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.warwickshireworld.com/business/creative-warwick-duo-see-their-characters-come-to-life-on-the-streets-of-london-3460591?itm_source=parsely-api">
Creative Warwick duo see their characters 'come to life' on ...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="'Robust' Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTM0ODg4MTMx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="'Robust' Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="'Robust' Warwickshire jobs market has defied predictions of a dramatic rise in unemployment, say business leaders" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.warwickshireworld.com/business/robust-warwickshire-jobs-market-has-defied-predictions-of-a-dramatic-rise-in-unemployment-say-business-leaders-3461069?itm_source=parsely-api">
'Robust' Warwickshire jobs market has defied predictions of ...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="Huge Amazon centre about to open at Lutterworth's Magna Park" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.warwickshireworld.com/business/huge-amazon-centre-about-to-open-at-lutterworths-magna-park-3313588?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTMyMjQzODg2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Huge Amazon centre about to open at Lutterworth's Magna Park" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Huge Amazon centre about to open at Lutterworth's Magna Park" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.warwickshireworld.com/business/huge-amazon-centre-about-to-open-at-lutterworths-magna-park-3313588?itm_source=parsely-api">
Huge Amazon centre about to open at Lutterworth's Magna Park...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="Napton Cidery to be featured on Channel Four's 'Sunday Brunch' this weekend" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.warwickshireworld.com/business/napton-cidery-to-be-featured-on-channel-fours-sunday-brunch-this-weekend-3455044?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTM0NzYzMDMx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Napton Cidery to be featured on Channel Four's 'Sunday Brunch' this weekend" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Napton Cidery to be featured on Channel Four's 'Sunday Brunch' this weekend" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.warwickshireworld.com/business/napton-cidery-to-be-featured-on-channel-fours-sunday-brunch-this-weekend-3455044?itm_source=parsely-api">
Napton Cidery to be featured on Channel Four's 'Sunday Brunc...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="Dunchurch Park Hotel shuts down website as those with weddings booked resort to posting on Facebook" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.warwickshireworld.com/business/dunchurch-park-hotel-shuts-down-website-as-those-with-weddings-booked-resort-to-posting-on-facebook-3371829?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTMzMjU0NDQ0.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Dunchurch Park Hotel shuts down website as those with weddings booked resort to posting on Facebook" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Dunchurch Park Hotel shuts down website as those with weddings booked resort to posting on Facebook" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.warwickshireworld.com/business/dunchurch-park-hotel-shuts-down-website-as-those-with-weddings-booked-resort-to-posting-on-facebook-3371829?itm_source=parsely-api">
Dunchurch Park Hotel shuts down website as those with weddin...
</a>
<a href="/business">Business</a>
</div>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><img src="/img/most-popular-icon.png" height="15px" class="sc-fQkuQJ ejkHUJ"><h3 class="sc-iHhHRJ iuzmHE">Most Popular</h3><div data-target="/internal-api/html/trending?section=Business&amp;start=5&amp;limit=5&amp;truncateTitleSize=60&amp;requestingDomain=warwickshireworld.com&amp;domain=warwickshireworld.com" class="sc-bJHhxl buEIZz"><ul><li>
<a target="_top" class="" title="Decision expected tonight (Tuesday) on whether to demolish former Mothercare store and build a new Aldi supermarket between Leamington and Warwick" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.warwickshireworld.com/business/decision-expected-tonight-tuesday-on-whether-to-demolish-former-mothercare-store-and-build-a-new-aldi-supermarket-between-leamington-and-warwick-3349894?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTMyODYwNDI2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Decision expected tonight (Tuesday) on whether to demolish former Mothercare store and build a new Aldi supermarket between Leamington and Warwick" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Decision expected tonight (Tuesday) on whether to demolish former Mothercare store and build a new Aldi supermarket between Leamington and Warwick" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.warwickshireworld.com/business/decision-expected-tonight-tuesday-on-whether-to-demolish-former-mothercare-store-and-build-a-new-aldi-supermarket-between-leamington-and-warwick-3349894?itm_source=parsely-api">
Decision expected tonight (Tuesday) on whether to demolish f...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="New Rugby-based distillery captures the spirit of our town's history with 'Rugby Gin'" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.warwickshireworld.com/business/new-rugby-based-distillery-captures-the-spirit-of-our-towns-history-with-rugby-gin-3347712?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTMyODI5NjMx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="New Rugby-based distillery captures the spirit of our town's history with 'Rugby Gin'" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="New Rugby-based distillery captures the spirit of our town's history with 'Rugby Gin'" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.warwickshireworld.com/business/new-rugby-based-distillery-captures-the-spirit-of-our-towns-history-with-rugby-gin-3347712?itm_source=parsely-api">
New Rugby-based distillery captures the spirit of our town's...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="Twin brothers open new business in Leamington - and it is one that many of us might need after working from home for so long" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.warwickshireworld.com/business/twin-brothers-open-new-business-in-leamington-and-it-is-one-that-many-of-us-will-need-after-working-from-home-for-so-long-3452216?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTM0NzIwNzUw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Twin brothers open new business in Leamington - and it is one that many of us might need after working from home for so long" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Twin brothers open new business in Leamington - and it is one that many of us might need after working from home for so long" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.warwickshireworld.com/business/twin-brothers-open-new-business-in-leamington-and-it-is-one-that-many-of-us-will-need-after-working-from-home-for-so-long-3452216?itm_source=parsely-api">
Twin brothers open new business in Leamington - and it is on...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="Rugby dog walker opens play park for pooches" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.warwickshireworld.com/business/rugby-dog-walker-opens-play-park-for-pooches-850692?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/images-o.jpimedia.uk/imagefetch/http://www.rugbyadvertiser.co.uk/webimage/Prestige.Item.1.93664462!image/image.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Rugby dog walker opens play park for pooches" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Rugby dog walker opens play park for pooches" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.warwickshireworld.com/business/rugby-dog-walker-opens-play-park-for-pooches-850692?itm_source=parsely-api">
Rugby dog walker opens play park for pooches...
</a>
<a href="/business">Business</a>
</div>
</li><li>
<a target="_top" class="" title="Check out these bargains: PoundToy has toys for 1p in pre Black Friday sale - plus buy 2 get 1 free on everything" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.warwickshireworld.com/business/consumer/check-out-these-bargains-poundtoy-has-toys-for-1p-in-pre-black-friday-sale-plus-buy-2-get-1-free-on-everything-3452300?itm_source=parsely-api">
<amp-img src="https://www.warwickshireworld.com/webimg/T0FLMTM0NzIxNDQ2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Check out these bargains: PoundToy has toys for 1p in pre Black Friday sale - plus buy 2 get 1 free on everything" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Check out these bargains: PoundToy has toys for 1p in pre Black Friday sale - plus buy 2 get 1 free on everything" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.warwickshireworld.com/business/consumer/check-out-these-bargains-poundtoy-has-toys-for-1p-in-pre-black-friday-sale-plus-buy-2-get-1-free-on-everything-3452300?itm_source=parsely-api">
Check out these bargains: PoundToy has toys for 1p in pre Bl...
</a>
<a href="/business">Business</a>
</div>
</li></ul></esi:include></div></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dPNhBE bBuhtH"><div class="sc-jotlie cfAinR"><div id="bottomBanner" class="sc-fdQOMr hVtapk"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-hEsumM bfVbNq"><div class="sc-iyvyFf cBPLhX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-cIShpX iqqiRe"><nav class="sc-kafWEX fhdBgW"><div class="sc-cmTdod iWriqW footer-social"><h3 class="sc-iELTvK JgrVd">Follow us on</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit WarwickshireWorld on Facebook" href="https://www.facebook.com/WarwickshireWorld-108512908137815" class="sc-lhVmIH fxDoXX">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit WarwickshireWorld on Twitter" href="https://twitter.com/WwickshireWorld" class="sc-lhVmIH fxDoXX">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Explore</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-dqBHgY jYldns">News</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-dqBHgY jYldns">Sport</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-dqBHgY jYldns">What&#x27;s On</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-dqBHgY jYldns">Lifestyle</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/your-warwickshire" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Your Warwickshire" class="sc-dqBHgY jYldns">Your Warwickshire</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/recommended" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Recommended" class="sc-dqBHgY jYldns">Recommended</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">More from Warwickshire World</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/announcements" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Announcements" class="sc-dqBHgY jYldns">Announcements</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-dqBHgY jYldns">Jobs</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-dqBHgY jYldns">Public Notices</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-dqBHgY jYldns">Must Read</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://northamptonnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://northamptonnewspapers.newsprints.co.uk/" class="sc-dqBHgY jYldns">Buy a Photo</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-dqBHgY jYldns">Newspaper Archive</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Useful Links</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-dqBHgY jYldns">Contact Us</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=WWLD&amp;utm_source=warwickshire-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=WWLD&amp;utm_source=warwickshire-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-dqBHgY jYldns">Advertise My Business</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-dqBHgY jYldns">Archive</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-dqBHgY jYldns">Subscribe</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-dqBHgY jYldns">Events</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/place-your-ad" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Place Your Ad" class="sc-dqBHgY jYldns">Place Your Ad</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-dqBHgY jYldns">Readers Charter</a></li></ul></div></nav></div><footer class="sc-hEsumM sc-ktHwxA ghudzL"><div class="sc-cIShpX iqqiRe"><div class="sc-feJyhm wqZaE"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-elJkPf gLQLCP"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jtRfpW hQkTMU"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-kTUwUJ guMXSP"><span class="sc-dqBHgY sc-gxMtzJ sc-dfVpRl jrTHbG">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-dqBHgY sc-gxMtzJ bAegnq">Cookie Settings</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Terms and Conditions</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Privacy policy</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hzsXVi"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0" y="0" viewBox="0 0 878 88" xml:space="preserve"><defs><path id="SVGID_1_" d="M13.5 12h68.4v68.3H13.5z" /></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_" overflow="visible" /></clipPath><path class="st0" d="M23.6 71c-.2-.2-.5-.4-.7-.7-3.7-3.7-3.7-9.6 0-13.2 3.7-3.7 9.6-3.7 13.3 0l.1-.1c6.1 6.1 16.1 6.1 22.2 0 6.1-6.1 6.1-16.1 0-22.2l13.4-13.3c13.5 13.5 13.5 35.4 0 48.9-13.4 13.1-34.8 13.4-48.3.6" /><path d="M71.8 21.4c.2.2.5.4.7.7 3.7 3.7 3.7 9.6 0 13.2-3.7 3.7-9.6 3.7-13.2 0l-.1.1c-6.1-6.1-16.1-6.1-22.2 0-6.1 6.1-6.1 16.1 0 22.2L23.6 71c-13.5-13.5-13.5-35.4 0-48.9 13.3-13.3 34.6-13.5 48.2-.7" clip-path="url(#SVGID_2_)" fill="red" /><path class="st0" d="M30.2 55c5.2 0 9.4 4.2 9.4 9.4s-4.2 9.4-9.4 9.4-9.4-4.2-9.4-9.4S25 55 30.2 55" /><g><path d="M685.8 44.1c0-3.6.9-11.5 8.9-11.5 7.3 0 8.1 7.8 8.3 11.5h-17.2zm8.3-23.7c-16.9 0-25.7 13.9-25.7 30.9 0 10.6 4 30.5 25.7 30.5 11.2 0 18.4-4 23.4-15.1L703 61.6c-1.2 2.7-3.1 7.1-8.6 7.1-8.5 0-8.5-8.8-8.5-12.6h34v-4.7c-.1-21.8-11.4-31-25.8-31m-61.2 60H650v-37c2.8-4.1 7.1-6.5 12.4-6.5 3 0 4.5.4 5.5.9V21.3c-1-.2-2.1-.3-3.1-.3-3.6 0-11.3 2.7-14.7 10.1h-.1v-9.4h-17.1v58.7zm-27-63.6H623v-12h-17.1v12zm0 63.6H623V21.7h-17.1v58.7zm-58.6 0h17.1V41.3c3.9-3.9 6.1-5.9 9.2-5.9 5.3 0 5.3 6.4 5.3 10.8v34.3H596V38.9c0-6.9 0-18.6-13.5-18.6-7.5 0-11.9 3.8-18 9.2V4.8h-17.1v75.6zm-7.2-46c-1.7-4.9-5-14-21.7-14-3.6 0-22.3 0-22.3 18.9 0 9.9 5.7 14.2 12 16.2l9.8 2.9c4.5 1.4 5.7 2 5.7 5.5 0 2.7-2.3 5.2-6.2 5.2-4 0-7.3-2.7-8-6.9l-14.5 4.5c1.5 3.6 4.6 15.1 22.6 15.1 9.2 0 23.2-2.7 23.2-19.7 0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8c-5.1-1.5-9-2.2-9-5.5 0-2.7 1.5-4.8 5.8-4.8 5.1 0 6.1 2.6 7.6 6.5l14.1-4.7zm-98.6 46h17.1V51.7h.2L474 80.4h20.3l-18.9-30.9 17.4-27.7h-19.3l-14.6 25.7h-.2V4.8h-17.1v75.6zm-6.7-42.1c-.7-6.6-6.1-17.9-21.8-17.9-17.7 0-24.9 14.4-24.9 30.8 0 15.8 7.2 30.6 24.9 30.6 17.8 0 21.1-12.6 22.8-19l-15-3.7c-.5 4.8-2.2 9.6-7.3 9.6-7.5 0-8-8.2-8-18.1 0-9.4 0-18 7.8-18 4.7 0 6.6 5 7.1 9.6l14.4-3.9zm-70.7-21.5h17.1v-12h-17.1v12zm0 63.6h17.1V21.7h-17.1v58.7zm-77.1 0h21.4l4.2-22.2c1.4-7 2.7-16 2.8-19.2h.9c.2 3.2 1.1 10.2 3.3 20.2l4.6 21.1h21.4l14.3-58.7h-16.5l-5.5 26.7c-1 4.8-1.8 9.2-2.3 14.3h-.9c-.3-3.6-1.5-9.6-2.1-12.9l-5.7-28h-21.1L300.7 47c-.9 4.2-2 13.5-2.3 15.7h-1c-.3-2.1-1.2-9.1-2.1-12.9l-6.2-28h-18L287 80.4zm-53.1 0H251v-37c2.8-4.1 7.1-6.5 12.4-6.5 3 0 4.5.4 5.5.9V21.3c-1-.2-2.1-.3-3.1-.3-3.6 0-11.3 2.7-14.7 10.1h-.1v-9.4h-17.1v58.7zm-35.4-12.7c-3.2 0-5.5-2.3-5.5-5.7 0-4.9 3.4-7.9 8.6-7.9 1.7 0 3.9.2 5.9.4V63c-2.2 2-5.2 4.7-9 4.7m25.9-22.1c0-14.8-4.9-25.2-22.7-25.2-18.7 0-22.6 12.7-23.4 15.5l15.2 4.7c.6-3.8 2.5-7.9 7.5-7.9 5.4 0 6.7 3.3 6.7 9v1.8c-1.8-.2-4.3-.4-6.5-.4-12.9 0-24.6 6.4-24.6 21 0 7 3.5 17.7 15.6 17.7 6.5 0 11.7-5.1 15.4-9h.3c0 2.1.3 5.1.4 7.6h16.5c-.3-2.7-.4-6.8-.4-10.3V45.6zm-123 34.8h22.2l5.7-37.3c.7-4.6 1.9-14.2 2.1-17.8h1c.4 5.5.9 10.9 1.7 15.8l6.9 39.3h22.4l13.8-69.3h-16.6l-5.5 32.2c-1.1 6.1-1.9 16.2-2.5 22.9h-.9c-.2-5.7-1.5-15.7-2.8-23.6l-5.6-31.4h-22.4L115.2 47c-.8 5.2-1.5 10.3-1.8 19.2h-.9c-.5-7.2-1.8-18-2.8-23.9l-5.5-31.1H86.7l14.7 69.2zM861.8 71.2c0 .3-3.2 6.1-9.3 6.1-8.1 0-9.2-10.3-9.2-15.7 0-6.5 2-14.7 9.2-14.7 4.3 0 7 2.6 9.4 6.2v18.1zm3.3-38.4h-3.4v16.6h-.1c-2.2-3.1-4.9-5.8-10-5.8-10.1 0-12 11.1-12 18.7 0 10.1 4.2 18.5 12.5 18.5 4.2 0 7.3-2.6 9.5-5.8h.1v5h3.4V32.8zM830.4 80h3.3V32.8h-3.3V80zm-19.2 0h3.3V54.8c3.9-5.4 5.7-6.7 11.3-7V44c-5.5.1-7.3 2.2-11.3 6.7v-6.5h-3.3V80zm-33.3-17.7c0 9 3.9 18.4 13.7 18.4s13.7-9.4 13.7-18.4c0-7.2-2.5-18.7-13.7-18.7-11.3 0-13.7 11.5-13.7 18.7m3.5-.8c0-7.3 2.8-14.8 10.2-14.8 7.4 0 10.2 7.5 10.2 14.8 0 10.6-3.9 16.1-10.2 16.1-6.2 0-10.2-5.4-10.2-16.1m-53.6-24.8L738.3 80h4.7l8.8-38.4h.1L761 80h4.6l10.6-43.3h-3.6l-9.1 38.4h-.1l-9.2-38.4h-4.8l-8.8 38.4h-.1l-8.8-38.4h-3.9z" /></g></svg> </a><span class="sc-gqjmRU cnYuuR warwickshireworld">News you can trust since </span></div></div><div class="sc-VigVT fPQEec"><div class="sc-cSHVUG kSfmDn search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM PCEpK"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health/coronavirus" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus">Coronavirus</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="https://www.nationalworld.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="NationalWorld" rel="noopener">NationalWorld</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home &amp; Lifestyle" href="/lifestyle">Home &amp; Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Home &amp; Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/family" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Family">Family</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Travel">Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/food-and-drink" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Food and Drink">Food and Drink</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Your Warwickshire" href="/your-warwickshire">Your Warwickshire</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Your Warwickshire</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/coventry" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coventry">Coventry</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/kenilworth" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Kenilworth">Kenilworth</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/leamington-spa" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Leamington Spa">Leamington Spa</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/north-warwickshire" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="North Warwickshire">North Warwickshire</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/nuneaton" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Nuneaton">Nuneaton</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/rugby" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Rugby">Rugby</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/stratford-on-avon" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Stratford on Avon">Stratford on Avon</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/your-warwickshire/warwick" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Warwick">Warwick</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended" href="/recommended">Recommended</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=WWLD&amp;utm_source=warwickshire-world&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/?ref=WWLD&amp;utm_source=warwickshire-world&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Contact us" href="/contact-us">Contact us</a></div></div></li></ul></nav><div class="sc-jzJRlG gHTUWg detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/WarwickshireWorld" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit WarwickshireWorld on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/WwickshireWorld" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit WarwickshireWorld on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.99aa50c573fb17410750.js"></script> </body></html>